ST. NICHOLAS PUBLIC SCHOOL, GARHBET A
SYLLABLS FOR THE SESSION 2023- “26

CLASS: vii  SUB: Hindi NAME OF THE TEACHER: miss Bitto Kaur
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ST. NICHOLAS PUBLIC SCHOOL GARHBET A
SYLLABUS FOR THE SESSION 2025- 26

CLASS: VII SUB: SOCIAL SCIENGE  NAME OF THE TEACHER: SC & DM
SLNO | CHAPTER | CHAPTER NAME TOPIC SUB TOPIC NO. OF NAME OF
NO. PERIODS | EXAMINATION
1 INTRODLCTION: o NEWOLD > CARTOGRAPHERS g PD1+MT
TRACING TERMINOLOGIES > HINDUSTAN
CHANGES o HISTORIANS AND > HAGBITAT
THROUGH 1000 THEIR SOURCE > PATRONS
YEARS (HIS) o NEW SOCIAL > MODERNITY
POLITICAL GROUPS
o REGIONS AND
EMPIRES
o (LD AND NEW
RELIGIONS
o TIME AND
HISTORICAL
PERIODS
2 |2 KINGS AND o EMERGENCE OF NEW > SAMANTAS B PD 1+ MT
KINGDOMS (HIS) DYNASTIES > THANJAVLR
o ADMINISTRATION IN > TEMPLES STATUES
THE KINGDOMS > ADMINISTRATIONS
o PRASHASTIES > EMPERORS
o  WARFARE
e CHOLAS
3 |3 DELHI: 12™ & 15™ o DELHI AND SULTANS > GENDER a MT + AT
CENTURY o ADMINISTRATION DISCRMINATION
LINDER KHALJIS > SLAVES AND THEIR
e SULTANATE IN I6™ SONS
CENTURY > OFFICIALS OF
SULTANS
L |4 THE MUGHALS® o WHO WERE THE > LABT AND ] PD 2+ AT
(HIS) MUGHALS ZAMINDARS
e  MUGHAL MILITARY > MUGHAL EMPERORS
CAMPAIGNS IN 17™ CENTLRY
o MUGHAL
TRADITIONS OF
SUCCESSION
o RELATION WITH
OTHER RULERS
o MANSABDAR
JAIGIRDAR




TRIBES NOMADS > TRIBAL SOCIETIES > NOMADS PD3+ AT
AND SETTLED > TRIBAL PEDPLE > NEW CASTES AMND
COMMUNITIES HIERCHIES
> GODS
> AHOMS
b 18™ CENTLRY o THE CRISIS OF THE > THE SIKHS AT
POLITICAL EMPERIRE AND > THE MARATHAS
FORMATION LATER MUGHALS > THE JATS
e RAJPUTS
o SEIZING
INDEPENDENCE
7 ENVIRONMENT o NATURAL > LITHOSPHERE A1+ MT
(GED) ENVIRONMENT > ATMOSPHERE
o HUMAN > BIOSPHERE
ENVIRONMENT
q INSIDE OUR o INTERIOR OF THE o CRUST PD 1+ MT
EARTH (GED) EARTH o MANTLE
o ROCKS AND e METAMORPHIC
MINERALS ROCKS
e IGNEDUS ROEKS
o  SEDIMENTARY ROCKS
e ROCKCYC LE
g OUR CHANGING > ENDOGENIC FORCE > VOLCAND MT
EARTH (GED) > EXOGENIC FORGE > EARTHOUAKE
> MAJOR LANDFORMS | > WORK OF WATER
> SEA WAVES
> ICE
> WIND
0 AIR (ED) o COMPOSITION OF > AR PRESSURE PDZ + AT
ATMDSPHERE > WIND
o STRUCTRE OF > PRESSURE BELTS
ATMOSPHERE > CYCLONE
o WEATHER AND > TYPE OF RAINFALLS
CLIMATE
I WATER (ED) o PRECIPATATION > WAVES PDZ+ AT
o [OCEAN > TIDES
CIRCULLATION > TSUNAMI
o DISTRIBUTION OF
WATER BODIES
o OCEAN CURRENTS
12 HUMAN o LIFE IN AMAZON > CLIMATE PD3+ AT
ENVIRONMENT o LIFE IN GANGA > RAIN FOREST
INTERACTIN BRAHMARLITRA > PEOPLE OF THE RAIN
(GED) BASIN FOREST
> LIFE IN GANGA
BRAHMAPLITRA
BASIN
13 LIFE IN THE o HOT DESERT > SAHARA AT
DESERT (GED) o COLD DESERT > LADAKH




14 ON EQUALITY EQUALITY IN INDIAN > CIVIL RIGHTS PD 1+ MT
(CIV) DEMOCRACY MOVEMENT
ISSUE OF EQUALITY > PREJUDICES
CHALLENGE OF
DEMOCRACY
19 ROLE OF THE WHAT IS HEALTH > HEALTHCARE ANDC PD1+MT
GOVT. IN HEALTH HEALTHCARE IN EQUALITY
INDIA > KERALA EXPERIENCE
PUBLIC & PRIVATE > COSTARICA
HEALTHCARE APPROACH
16 HOW THE STATE MLA > CONSTITUENCY PDI+MT
GOVT. WORKS DEBATE IN > PRESS CONFERENCE
AASEMBLY > WALLPAPER
WORKING OF THE PROJECT
GOVT.
17 WOMEN CHANGE FEWER > WOMENS MOVEMENT PD2+AT
THE WORLD OPPORTUNITY » CAMPAIGNING
LARNING FOR > RAISING AWARENESS
CHANGE > SHOWING
SCHOOLING AND SOLIDITARY
EDUCATION TODAY
18 LUNDERSTANDING MEDIA AND > SETTING AGENDA PD3+AT
MEDIA TECHNOLOGY > SOCIAL ADVERTISING
MEDIA AND MONEY > PUBLIC PROTEST
MEDIA AND > LOCAL MEDIA
DEMOCRACY
13 MARKET AROLND DAILY MARKET > SHOPSIN AT
us WEEKLY MARKET NEIGHBOURHOOD
> CHAIN IN MARKET
> MARKETS AND

EQUALITY




SYLLABLS FOR THE SESSION 2023- “26

ST. NICHOLAS PUBLIC SCHOOL, GARHBET A

CLASS: VlI SUB: SCIENCE NAME OF THE TEACHER: GG & SL
SL | CHAPTE | CHAPTER TOPIC SUB TOPIC NO.OF | NAME OF
I R NAME PERIOD | EXAMINATID
0| NO S N
110 Nutrition in Introduction > Autotrophic & | 09 PD1&MT
plants Mode of heterotrophic
nutrition in nutrition
plants > |mportance
Photosynthesis of
Other modes of photosynthesi
nutrition in S
plants > Parasites
How nutrients | > Saprotrophic
are > Symbiotic
replenished in
the soil
2 02 Nutrition in Introduction > Thehuman |09 MT
animals Different ways digestive
of taking food system
Digestion in > Arrangement
human of teeth &
Digestion in types of teeth
grass- eating | > Process of
animals digestion
Feeding and > Ruminants
digestion in > rumination
Amoeba
3 |03 Heat Introduction > Clinical 09 PDI&MT
Hot & cold thermometer
Measuring > Laboratory
temperature thermometer
Thermometer | > Conduction




Transfer of

> Convection

heat > Radiation
e Kinds of
clothes we
Wear in
Summer &
Winter
04 Acids, bases | e Introduction > Properties of | 09 PDIGMT &
& salts e Acids & bases acids & bases AT
e Indicators > Natural &
o Neutralization artificial
indicators
> Neutralization
in everyday
life
06 Respirationin | ¢ Introduction > The Human | 09 MT & AT
organisms o Whydowe respiratory
respire system
o Breathing > Aerobic
e How dowe respiration
breathe > Anaeraobic
e What do we respiration
breathe out > Respiration
o Breathing of earthworm
under water > Respiration
o Breathing in of cockroach
other animals
e Do plants also
respire
12 Forest: our | e Introduction > Components | 07 MT
lifeline o Visit to a forest of forest
o Types of forest | > Layers of
e Importance of forest
forest > Habitat for
e Interdependen plants &
ce between animals
plants &

animals




Conservation

> Dependence

of forest of animals on
plants
7 |05 Physical & Physical > Properties of | 08 PDII & AT
chemical change physical
change Chemical change
change > Properties of
Rusting of iron chemical
Crystallization change
> Chemical
reaction
> [alvanization
g | 07 Transportatio Introduction > Blood &its |07 PDII & AT
nin animals & Circulatory components
plants system > Heart :
Excretion in structure &
animals function
Transport of | > Transport of
substances in water &
plants minerals
> Transpiration
9 08 Reproduction Introduction > Sexual 09 PDIIl & AT
in plants Modes of reproduction
reproduction | > Asexual
Fruits & seeds reproduction
formation > Fertilization
Pollination > Seed
dispersal
10 | 09 Motion & time Introduction > Uniform 09 PDII & AT
Slow or fast speed
Measurement | > Simple
of time Pendulum
Measuring > Distance -
speed time graph

> Speedometer
> odometer




il |10 Electric Introduction > Cell 09 PD Il & AT
currents & its | ¢  Symbol of > Battery
effects electric > Closed &

components open circuit
Heating effect | > Electric

of electric appliances
current > Electromagne
Magnetic effect t

of electric > Electric bell
current

121 Light Light travels | > Rectilinear |10 AT

along a propagation
straight line > Regular
Reflection of reflection
light > |rregular
Lateral reflection
inversion > Images
Spherical formed by
mirrors mirror
Lense > Images
formed by
lense

13 |13 Wastewater Water : our > Treatment of | 08 AT
story lifeline polluted

Sewage water

Water > Conservation
freshens up- of water

an eventful > Sanitation at
journey public places
WWTP > Alternative
Better house arrangement
keeping for sewage
practices disposal
Sanitation &

disease




SYLLABLS FOR THE SESSION 2023- “26

ST. NICHOLAS PUBLIC SCHOOL, GARHBETA

CLASS: vii  SUB: BENGALI NAME OF THE TEACHER: SP, SN
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ST. NICHOLAS PUBLIC SCHOOL, GARHBET A&
SYLLABLS FOR THE SESSION 2023- “26

CLASS: VIl SUB:  ENGLISH NAME OF THE TEACHER: UTTAM KHANRA
SL | CHAPTER | CHAPTER NAME TOPIC SUBTOPIC | NO.OF | NAMEOF
NO| NO. PERIODS | EXAMINATION
1|1 THE SURPRISE | EXPLORING THE | INSIDE 3 PDI+MID
PARTY WORLD OF QUESTIONS, TERM
FANTASY VOCABLLARY,
TEXTUAL
GRAMMAR
2|2 HIDE AND SEEK | IMPORTANCE OF | INSIDE 3 PDI+MID
GAMES AND QUESTIONS, TERM
SPORTS VOCABLLARY,
TEXTUAL
GRAMMAR
3 |3 LIFE'S SWEET EXPLORING THE | INSIDE 3 PDI+MID
SOUNDS MAGICAL WORLD | QUESTIONS, TERM
OF SOUND VOCABULARY,
TEXTUAL
GRAMMAR
4 |4 SCAFFOLDING IMPORTANCE OF | INSIDE 3 PDI+MID
FRIENDSHIP QUESTIONS, TERM
VOCABULARY,
TEXTUAL
GRAMMAR
a |a THE GIFT EXPLORING THE | INSIDE 3 MID TERM
SPACE QUESTIONS,
VOCABULARY,
TEXTUAL
GRAMMAR
B |B MISSED IMPROVING INSIDE 3 MID TERM
MINDFULNESS | QUESTIONS,
AND VOCABULARY,

CONCENTRATION




TEXTUAL

GRAMMAR
T |7 EDUCATING MASTERING THE | INSIDE MID TERM
MOTHER ART OF QUESTIONS,
STORYTELLING | VOCABULARY,
TEXTUAL
GRAMMAR
g |8 “ABHIMANYU RETELLING OF | INSIDE MID TERM
THETALESOF | BLESTIONS,
MAHABHARATA | VOCABULARY,
TEXTUAL
GRAMMAR
d |3 IF ONCE YOU EXPERIENCE OF | INSIDE PD 2+
HAVE SLEPTON | THE SEA QUESTIONS, ANNUAL
AN ISLAND VOCABULARY,
TEXTUAL
GRAMMAR
i0 |10 THECHILL PILL | ANGER INSIDE PD 2+
MANAGEMENT | QUESTIONS, ANNUAL
VOCABULARY,
TEXTLAL
GRAMMAR
i THE BELL EXPLORING INSIDE
MUSICAL QUESTIONS, PD 2+
INSTRUMENTS | VOCABULARY, ANNUAL
TEXTUAL
GRAMMAR
12 |12 APOISON TREE | UNDERSTANDING | INSIDE PD 2+
THE WORLD OF | BUESTIDNS, ANNUAL
GOOD AND EVIL | VOCABULARY,
TEXTUAL
GRAMMAR
13|13 TREMENDOUS IMPORTANCE OF | INSIDE PD 3+
TREE SAVING TREES | QUESTIONS, ANNUAL

VOCABLILAY,




TEXTUAL

GRAMMAR
14 |14 WE WEAR THE IDENTIFYING THE | INSIDE 3 PD 3+
MASK REAL AND THE | QUESTIONS, ANNUAL
FAKE VOCABULARY,
TEXTUAL
GRAMMAR
la |13 TOASTED ENGLISH | DOMINANCE DF | INSIDE 3 ANNUAL
ENGLISH ASA | QUESTIONS,
LANGLAGE VOCABULARY,
TEXTUAL
GRAMMAR
16 |16 GEOGRAPHY EXEPRIENCING | INSIDE 3 ANNUAL
LESSON DIFFERENT QUESTIONS,
GEOGRAPHICAL | VOCABULARY,
LOCATIONS TEXTUAL
GRAMMAR
GRAMMAR
SECTION
17 |1703 | NOUNS, LINDERSTANDING | IN-DEPTH 21 PD 1+ MID
ANDfa | ADJECTIVES, AND KNOWLEDGE TERM
PRONOLINS, APPLICATION OF | OF THE GIVEN
TRANSITIVE AND | THE GIVEN CHAPTERS
INTRANSITIVE CHAPTERS
VERBS, SUBJECT
VERB
AGREEMENT,
PRIMARY AND
MODAL
AUXILIARIES,
PRESENT, PAST
AND FUTURE
TENSE, VOICE
CHANGE
18 |10TO14 | ADVERBS, LINDERSTANDING | IN-DEPTH i MID TERM
PREPOSITIONS, | AND KNOWLEDGE
CONJUNCTIONS, | APPLICATION OF | OF THE GIVEN
DETERMINERS CHAPTERS




AND THE GIVEN
QUANTIFIERS, CHAPTERS
ARTICLES
19 |I6TO13 | NARRATION LINDERSTANDING | IN-DEPTH PD 2+
CHANGE, FINITE | AND KNOWLEDGE ANNUAL
AND NON-FINITE | APPLICATION OF | OF THE GIVEN
VERBS, PHRASES, | THE GIVEN CHAPTERS
CLAUSES CHAPTERS
20 | 197022 | CLAUSES, KINDS | UNDERSTANDING | IN-DEPTH PD 3+
AND TYPESOF | AND KNOWLEDGE ANNUAL
SENTENCES, APPLICATION OF | OF THE GIVEN
TRANSFORMATION | THE GIVEN CHAPTERS
AND SYNTHESIS, | CHAPTERS
21 | 2370 23 | PUNCTUATION, | UNDERSTANDING | IN-DEPTH ANNUAL
GRAMMAR ON THE | AND KNOWLEDGE
GO, WORDS: A APPLICATION OF | OF THE GIVEN
MIXED BAG THE GIVEN CHAPTERS
CHAPTERS
WRITING
SECTION
22 | 36 FORMAL LETTERS- | TOPICS WILL BE | ENHANCEMENT PD 1+ MID
EDITORIAL AND | PROVIDED IN OF WRITING TERM
LETTER OF CLASS SKILL
COMPLAINT
23 | 36 AND | EMAIL WRITING, | TOPICS WILL BE | ENHANCEMENT MID TERM
37 ESSAY AND PROVIDED IN OF WRITING
BIOGRAPHY CLASS SKILL
24 | 38 REPORT WRITING | TOPICS WILL BE | ENHANCEMENT PD 2
PROVIDED IN OF WRITING
CLASS SKILL
21 | 39 DIARY WRITING | TOPICS WILL BE | ENHANCEMENT PD 3+
PROVIDED IN OF WRITING ANNUAL
CLASS SKILL
26 | 42 NOTICE WRITING | TOPICS WILL BE | ENHANCEMENT ANNUAL
PROVIDED IN OF WRITING
CLASS SKILL




ST. NICHOLAS PUBLIC SCHOOL, GARHBETA

CLASS: v
NAME OF THE TEACHER: Avijit Patra

SYLLABLS FOR THE SESSION 2023- “26

SUB:

Art and Craft

SL
NO

CHAPTER

NO.

CHAPTER NAME or
TOPIC

SUB TOPIC

NO. OF
PERIODS

NAME OF
EXAMINATION

Objects

Drawing and
setting,

Pencil, ink pen and
marker rendering

1

Midterm

Object
composition

Drawing and
setting, step by
step colouring,
drawing and
colouring,

Midterm

Animals

Pencil shading,
Ink pen shading,
Wastechnic brush
and ink,
Colouring

Midterm

Birds

Pencil shading, ink
pen shading,
Coloured pencil,
watercolor

Midterm

Vegetables

Watercolor

Midterm

Fruits

Watercolor

Midterm

~J

Leaves

Watercolor

Midterm

(o i B = e |

Flowers

Pencil shading,
In pain shading,
Colour pencil,
watercolors

R R =

Midterm

Trees

Pencil shading,
pencil and ink,

Midterm




Malappuram
technique

10 |10 Landscape Pencil shading, ink |7 Midterm
pen shading, oil
pastel, colour
pencil, watercolor,
knife painting,
poster colour,
11 (11 Face drawing Pencil shading 1 Annual term
12 |12 Portrait Pencil shading, ink | 4 Annual term
pen shading,
coloured pencil,
watercolors
13 |13 Human figure | Watercolors 1 Annual term
14 |14 Posture Pencil shading, ink |2 Annual term
drawing pen shading
15 |15 Human cartoon | Drawing 2 Annual term
16 |16 Animal cartoon | Drawing 2 Annual term
17 |17 Human Watercolor 1 Annual term
caricature
18 |18 Off to school Pencil shading 1 Annual term
19 |19 Family Coloured pencils 1 Annual term
20 |20 Bullock cart Ink pen 1 Annual term
21 |21 Vegetable Watercolor 1 Annual term
vendor
22 |22 Picnic Ink pen 1 Annual term
23 |23 Celebration Oil pastel 1 Annual term
24 | 24 Village life Poster colour 1 Annual turn
25 |25 Farming Colour pencil 1 Annual term
26 |26 Charminar Watercolor 1 Annual term
27 | 27 Gateway of Pencil shading 1 Annual term
India
28 | 28 Sanchi stupa Ink pen stippling 2 Annual term
29 (29 Madhubani Sketch pens 1 Annual term
painting colouring
30 |30 Warli painting | Watercolor 1 Annual term




31 |31 Rajasthani Watercolor Annual term
painting

32 (32 Pattachitra Poster colour Annual term
painting

33 |33 Textured Tissue paper Annual term
painting pesting

34 34 Mehndi design | Mehandi Annual term

35 |35 Paper quilling | Peacock Annual term

36 |36 Paper sculpture | Origami Annual term




ST. NICHOLAS PUBLIC SCHOOL, GARHBET A

CLASS: ViI

SYLLABLS FOR THE SESSION 2023- “26

SUB: COMPUTER

NAME OF THE TEACHER: KRISHNA KUNDU

SL
NO

CHAPTER
NO.

CHAPTER NAME

TOPIC

NO. OF
PERIODS

NAME OF
EXAMINATION

1]

Computer
System

> Introduction
> Peripheral Devices
> Input & Output
> Processing Unit
> Storage Devices
> Primary and Secondary
Memaory
> Measuring Memory
> Software

4

TERM -1

02

Number System

> What is number System?
> Types of Number
Systems
> Conversion from one
Number System to
another number system

TERM -1

03

Details on
Windows 10

> Features of Windows 10
> Windows 10 Settings
> Power Saving option of a

computer
> Sisk Cleanup

> Pin a Program or ltem to
the Windows 10 Taskbar

TERM -1

04

Elaboration on
MS Excel 2016

> Cell Reference
> Functions
> [Organizing Data
> Hide one or more Row or
Column

TERM - |




> Filtering Data
> Sorting and Filtering by
cell color
> Conditional formatting
> Data Validation
> Sharing & Exporting
Workbook

05

Creating Charts
in MS Excel 2016

> Components of a charts

> Different types of Charts
in MS Excel

> Creating Charts in MS
Excel
> Customizing Charts
> Chart Formatting

> Sparkline

TERM -1

06

Introduction to

GIMP

> Introduction to Image
editing using GIMP
> Starting GIMP
> Toolbox
> Creating a New File in
GIMP
> Save a File in GIMP
> Dpen an Existing File
> Closing a File
> Exiting GIMP
> Selecting an Image
> Moving an Image
> Cropping an Image
> Painting Image
> Adding Text to an Image
> Healing Tool
> Clone tool
> Copy and Paste Selection
> Layers in GIMP
> Filtering

TERM -1

g7

Introduction to
Coding in Python

> Programming Language
> Introduction to Python
> dyntax

TERM -1l




> Python Variables
> Python Data Types
> Python Operators
> Input Function
> Int Funtion
> Python Comments

08

Python Condition
Statements and
Loops

> Conditional Statements
> Looping Statements

TERM - I

03

Pencil 2D

> Pencil2D
> The Pencil ZD Interface
> Use of Various Tools
> [Dnion Skin Feature
> Creating frames
> Creating an Animation
> Resize an Image
> Move an Image and
Canvas
> Undo action
> Import an Image
> Add Sounds
> Saving Pencil 2D Project
> Exporting File

TERM - I

10

App
Development

> Downloading Apps
> Types of Apps
> Mobile Operating System
> Creating App using MIT
App inventaor
> Starting App Inventor
and Creating a New
Project
> To Create a New Project

TERM -1l

Can Computer
See Images-
Computer Vision

> Binary Images
> brayscale Images
> Colour Images
> Computer Vision
> Application of Computer
Vision

TERM - I




12 Artificial > What is Sustainable
Intelligence and Development?
Sustainable > Sustainable Development
Development Goals TERM - i
Goals > Role of Al'in Achieving
Sustainable Development
goals
> How Al helps in
Sustainability
13 Scratch an Al > Machine Learning
> Face Sensing Blocks
> Working of Sensing TERM - I

Blocks
> Facial Detection Activity
in Scratch
> Video Sensing Blocks




ST. NICHOLAS PUBLIC SCHOOL, GARHBET A

SYLLABLS FOR THE SESSION 2023- “26

CLASS: ViI SUB: MATHEMATICS NAME OF THE TEACHER: SATYAJIT SIR
S | GHAP |  CHAPTER TOPIC SUB NO. | NAME OF
L | TER NAME TOPIC | OF | EXAMINA
N | NO. PERIO | TION
I DS
I INTEGER+ PROPERTIES OF ADDITION AND EX1l, |8 PDI+MT
R.S.AGARWAL | SUBTRACTION OF INTEGERS- EX1.2,
BOOK(CHI) | CLOSURE,CUMMUTATIVE,ASSOCIATI | EX 1.3
VEADDITIVE IDENTITY; R.S.AGAR
MULTIPLICATION OF WAL
INTEGERS,PROPERTIES OF BOOK(EX
MULTIPLICATION OF INTEGERS- IATO D)
CLOSURE,COMMUTATIVE MULTIPLIC
ATION BY ZERD,MULTIPLICATIVE
IDENTITY,ASSOCIATIVITY, DISTRIBU
TIVE PROPERTY.DIVISION OF
INTEGERS AND THEIR PROPERTIES.
2|2 FRACTIONS | MULTIPLICATION/DIVISION OF EX21, |12 PDI+MT
AND FRACTIONS, MULTIPLICATION/DIVISI | EX 2.2,
DECIMALS+ | ON OF DECIMAL NUMBERS, EX2.3,
R.S.AGARWAL EX 2.4,
BOOK(CH2 & EX 2.a.
3) R.S.AGAR
WAL
BOOK(EX
207020
AND 3A
10 3E)
3|3 DATA REPRESENTATIVE VALLES, EX3.EX |8 PDI+MT
HANDLING ARITHMETIC 3.2,EX
+ MEAN,RANGE,MODE MEDIAN,USE OF | 3.3.
R.S.AGARWAL




BOOK(CHZ1,2 | BAR GRAPH WITH A DIFFERENT R.S.AGAR
2,23) PURPOSE. WAL
BOOK(EX
21A
TO2IC,
22 AND
23)
SIMPLE A MIND READING GAME, SETTING UP | EX 4., |13 PD2+AT
EQUATIONS | OF AN EQUATION,REVIEW OF WHAT | EX 4.2,
+ WE KNOW,WHAT EQUATION 187 EX 4.3.
R.S.AGARWAL | ,SOLVING AN ERLATION,MORE R.S.AGAR
BOOK(CH7) | ERUATIONS,APPLICATIONS OF WAL
SIMPLE EQUATIONS TO PRACTICAL | BODK(EX
SITUATIONS. TATO
7C)
LINES AND INTRODUCTION,RELATED ANGLES- | EXal, |G MT
ANGLES COMPLEMENTARY,SUPPLIMENTARY | EX 9.2,
+ ANGLES, PAIRS OF LINES- R.S.AGAR
TRANSVERSAL LINE.INTERSECTING | WAL
R.S.AGARWAL | LINES,ANGLES MADE BY BOOK(EX
BOOK(CH TRANSVERSAL, TRANSVERSAL OF | 13.14)
13.14) PARALLEL LINES,CHECKING FOR
PARALLEL LINES.
THE TRIANGLE | INTRODUCTION,MEDIANS OF A EXGB), |10 MT
AND ITS TRIANGLE,ALTITUDES OF A EXB.2,
PROPERTIES | TRIANGLE,EXTERIOR ANGLES OF A | EXB.3,
+ TRIANGLE AND ITS EXB.4,
R.S.AGARWAL | PROPERTY,ANGLE SUM PROPERTY | EX B.o.
BOOK(CHIa) | OF A TRIANGLE, TWO SPECIAL EX 13A
TRIANGLES: EQUILATERAL AND TO 1aD.
ISOSCELES,SUM OF THE LENGTHS
OF TWD SIDES OF A TRIANGLE,
RIGHT ANGLED TRIANGLES AND
PYTHAGORAS PROPERTY.
COMPARING | PERCENTAGE-ANOTHER WAY OF EX71, |13 PD2+AT
QUANTITIES+ | COMPARING QUANTITIES,USE OF | EX7.2.
PERCENTAGES,RATIO TO EXBATO
PERCENTS,PRICE RELATED TO AN | 8C, EX




R.S.AGARWAL | ITEM OR BUYING AND JATO
BOOK(CHB8,3,1 | SELLING,GHANGE GIVEN ON dC, 10A
0.11.12) BORROWED MONEY OR SIMPLE 10
INTEREST. 10C.HA
10
118.12A
10128
g |8 RATIONAL INTRODUCTION,NEED FOR EX8., PD2+AT
NUMBERS+ | RATIONAL NUMBERS,WHAT ARE EX8.2,
R.S.AGARWAL | RATIONAL NUMBERS,POSITIVE AND | EX 4A TO
BOOK(CH4) | NEGATIVE RATIONAL NUMBERS, 4G.
RATIONAL NUMBERS ON A NUMBER
LINE,RATIONAL NUMBERS IN
STANDARD FORM,COMPARISON OF
RATIONAL NUMBERS,RATIONAL
NUMBERS BETWEEN TWD RATIONAL
NUMBERS,OPERATION ON
RATIONAL NUMBERS-
ADDITION,SUBTRACTION,MULTIPLIC
ATION,DIVISION.
99 PERIMETER | AREA OF A PARALLELOGRAM,AREA | EX 3., PD3+AT
AND AREA+ | OF TRIANGLE,CIRCLES- EX3.2
R.S.AGARWAL | CIRCUMFERENCE,AREA OF CIRCLE. | EX20 A
BOOK(CH20) T020F
1|10 ALGEBRAIC | INTRODLCTION,HOW ARE EX10.1, PDI+MT
I EXPRESSIONS | EXPRESSIONS FORMED? TERMS OF | EX10.2
+ AN EXPRESSION, LIKE AND LINLIKE | EX BA TO
R.S.AGARWAL | TERMS,MONOMIALS, BINOMIALS,TRI | BD
BOOK(CH 6) | NOMIALS AND
POLYNOMIALS,FINDING THE VALUE
OF AN EXPRESSION.
i EXPONENTS | INTRODUCTION,EXPONENTS,LAWS | EX L, PD3+AT
AND POWERS | OF EXPONENTS, MISCELLANEDUS | EX11.2,
+ EXAMPLES LSING THE LAWS OF EX11.3
R.S.AGARWAL | EXPONENTS,DECIMAL NUMBER EXDATO
BOOK(CHa) | SYSTEM AND EXPRESS IT IN aC

STANDARD FORM.




12 SYMMETRY+ | INTRODUCTION,LINES OF EX12.1, AT
R.S.AGARWAL | SYMMETRY FOR REGULAR EX12.2,
BOOK(CHIB) | POLYGONS,ROTATIONAL EX12.3.
SYMMETRY, LINE SYMMETRY AND | EX 18A.B.
ROTATIONAL SYMMETRY.
13 VISUALISING | INTRODUCTION: PLANE FIGURES EX13.1, AT
SOLID AND SOLID SHAPES, FACES,EDGES | EX13.2,
SHAPES+ AND VERTICES, NETS FOR BUILDING | EX13.3,
R.S.AGARWAL | 3D SHAPES,DRAWING SOLIDONA | EX13.4.
BOOK(CHIG) | FLAT SURFACE-OBLIGUE EX13

SKETCH,ISOMETRIC

SKETCHES, VISUALISING SOLID
OBJECTS, VIEWING DIFFERENT
SECTIONS OF A SOLID-DIFFERENT
VIEWS,SHADOW PLAY.




ST. NICHOLAS PUBLIC SCHOOL, GARHBETA
Syllabus for the session 2025- ‘26

Class: Vli Sub: Health & Physical Education Name of the Teacher: SR, SN & SW
> Practical
SL No Name of Asanas/Games/Marching Skill Learning Months
1 Asana April
e Standing posture (any 3) Step by step Practice
e Sitting posture (any 3)
e Laying posture (any 4)
2 Meditation + Pranayama Practice April
Suryanamaskar/Sun Salutation 12 steps practice April
4 Indoor Game Individual Practice, May+June
e Chess Sports competition
e Ludo Related Practice
e Carrom
5 Kho-Kho Chaser skill, Runner July
skill
6 Free Hand Exercise +Marching Left turn, Right turn, July+ Aug
Back turn, Kadamtal,
Tej chal
7 Specialization Games All skill practice Sept + Oct
Football
Badminton
Volleyball
Annual Sports Practice
8 e Running 100m Sprint, 200m Nov
o Free Hand Exercise sprint,400m Sprint,
e Marching Marching Related skill.
e Annual Sports Practice
9 Annual Sports related Practice Individual Practice, Nov+ Dec
Sports event Related
Practice
10 e Kho-Kho Match Practice Jan+Feb+March
e Football
e Cricket
e Badminton
e Volleyball




